MmRemote Forum

Help and discussion about the MediaMonkey Remote

You are not logged in.

#1 2013-02-06 14:34:52

brockvenom
Member

My Solution for "MediaMonkey Remote can't Connect to Server"

First off, great app. I love this software!

For my problem, it turned out to be a security policy issue.
I have a MediaMonkey server at home and at my work, today when I came into the office and attempted to reconnect to my work MMserver, I repeatedly got "Can't Connect to Server" messages.

I tried reconnected to server and autodetect multiple times, and then began setting the ip and ports manually... after some google searching I thought I'd look for an open process that maybe was blocking the port access.. but nothing.

That's about the time I noticed that my LAN connection was set to "Unidentified Network" with a "Public" network type.
Yesterday, we had our switch get unplugged and so our LAN was reset - upon reconnect my PC didn't recognize the network, labeled it unidentified, and public.

I knew right away this was a Security issue - I probably approved Media Monkey Remote to have Port Access on Private Networks only (Windows 7 default) when I initially opened the MMServer software. This caused it to block MMServer from any ports, and MediaMonkey still showed "Active" under status, so there was no indication.

I just opened my Network Adapters, and disabled and re-enabled my Local Area Connection adapter.
Upon reconnect, it recognized our network domain again and all was well.
Auto-Detect worked immediately after this.
I didn't find this solution anywhere when Googling, so I thought I'd put it out there.

Offline

#2 2013-02-06 17:17:49

Erlend
Administrator

Re: My Solution for "MediaMonkey Remote can't Connect to Server"

Ah, thanks for sharing this. I hope it will help other users experiencing weird connection problems!

Offline

#3 2014-03-15 23:16:15

zebraseamus
Member

Re: My Solution for "MediaMonkey Remote can't Connect to Server"

Thank you! This was perfect. When I had this problem, I did a Google search, immediately found your posting, tried your solution (very easy to follow), and Bob's-your-uncle my problem was fixed. Times like these I love the Internet.

Offline

Board footer

Powered by FluxBB