MmRemote Forum

Help and discussion about the MediaMonkey Remote

Due to overwhelming amounts of spam, I had to close new registrations on the forum. Please contact me on my e-mail or use UserVoice to report bugs or feature suggestions.

You are not logged in.

#1 Re: Bugs and problems » mmremote doesn't work on x64 based windows system » 2013-05-15 15:30:56

update:

When I'm playing a song from an album, and I go to library > album > "album I'm playing the song from"
I can choose a song and start playing it.

But when I go to another album, and try to play a song, it doesn't work.

#2 Re: Bugs and problems » mmremote doesn't work on x64 based windows system » 2013-05-15 15:25:02

I mean every button I can use;
- previous track
- volume adjustments
- play/pause
- stop
- next track

It executes the command, but gives an error.

#3 Re: Bugs and problems » mmremote doesn't work on x64 based windows system » 2013-05-13 15:54:43

Great job, I see progress!
The app or server don't crash anymore, and I can pause and stop my playing songs, skip to next track, and adjust volume.
But everytime I tap a control button, I get this message:
"Command failed. Error: Unknown error; translators didn't finish request.."

Also:
- In the app, on top, it keeps saying "Connecting.."
- Now playing gives no list
- Searching through library is possible, but playing a song from there is not possible.

Keep up the good work!

#4 Re: Bugs and problems » mmremote doesn't work on x64 based windows system » 2013-04-18 11:47:18

I can connect to the server, connection is active on the computer.
But on my android device, it keeps saying "connecting..".
I can browse through my folders on the computer, but when i select a song or press the play button, the server on the computer crashes..

#6 Re: Bugs and problems » Android app keeps connecting.. » 2013-01-03 15:32:05

Hi, It's been a week since I sent you the log file, did you recieve it?

#7 Bugs and problems » Android app keeps connecting.. » 2012-12-25 22:00:24

Rothond
Replies: 4

Hello,

This is really a great app and I hope I can get it working with your help.
It seems like everything is okay, I can browse through my locations and see my songs.
But when I select one to play, the server crashes.
I've tried running the programs as administrator, deleted the library in mediamonkey and added a new one,
uninstalled and reinstalled app, server and mediamonkey, used the file from the zipped folder, and also installed server with the windows installer.
When I go in the server settings of the app, and test the server connection, it says it's connected.
But on the main screen of the app, on top, it keeps saying "connecting"
When I try to play a song, the app says "connection error, can't connect to the server"

Board footer

Powered by FluxBB